ブログソフトのwordpress バージョン2.6

を某サーバにインストールしてみた。

MySQLのバージョンが4.00以上じゃないとインストールできないらしい。

 

サーバの管理会社にSQLのバージョンアップを依頼してみたがどうなることやら。

最近サーバを移転しようか真剣に考え中。